minn kota trolling motor 40# all terrain minn kota trolling motor 40# all terrain
Bass Fishing Home PageTM    Boats and Motors  
Boating Equip.
Guides
Tackle Shops
Fishing Acc.
Lodging


7-11-2013

Fishing Reports
BFHP Articles
Fishing News
Tournaments
Fishing Tactics
Places to Fish
Rods/Reels
Electronics
Boats/Motors
Boat Ramp Stories
Trailers/Towing
Props
Other Topics
Other Fishing Topics
Swap/Sell
Swap/Sell (no boats)
Props 4 Sale

Boats 4 Sale
Saltwater Fishing
Non-Fishing
Striped Bass
Lure Making
More Politics
Co-Anglers


Boats and Motors

    minn kota trolling motor 40# all terrain
from bigq (69.68.68.138)  
4/10/2004 6:07:00 AM

Rated:

 I need some help with my trolling motor. The cables from the foot control came off the shaft. I also lost the red direction arrow from the top of the motor, it fell into the lake. My question is how do you route the two cables coming from the foot controller around the black piece on the top of the shaft? Also do I need the direction cap to run the motor? I have the part on order. I have tried to route the cables but the motor will just keep turning around and the cables come off again. Any help will be great.


Rate this message:
1 Star

2 Star

3 Star

4 Star

5 Star

   40AT cables from Buckselectric (24.117.53.82)  4/10/2004 9:52:00 PM
 These cables don't just "come off" something caused it. I've seen the control box lower half break where the cable brace screws in on some of the older "2-screw" systems. This would cause slack and allow the cables to come off. If that is the case, then the lower half must be replaced and while your there replace the cable stop with the 4-hole design. As for your question, loosen the cable tension screw on the foot pedal, remove the steering cable drum from the top of the shaft, the end of the cable goes into a slot, right on top and left on bottom, rotate the cable drum to "tighten" cables, then slip back onto top of shaft. Make sure motor is timed with foot pedal. JohnJ


   minn kota trolling motor 40# all terrain from bigq (69.68.68.138)  4/11/2004 9:13:00 AM
 Thanks John J, that is what happened. The cable brace is broken. Things alway seem to break at the wrong time of year. Thanks again for the reply!


Name:

Password:

Can't remember your password? Click here!
State:
Email Address:

Users with subscriptions can attach pictures to their comments by using the form at http://www.wmi.org/newboard/upload_pictures/"

Subject:

Comments:


 

Advertising/Sponsor Information
Subscriptions
Register to post messages and reports

7-11-2013

Subscribers don't receive these ads


Fishing Reports
BFHP Articles
Fishing News
Upcoming Events
Rally Page
BFHP Surveys
Fishing Tactics
Places to Fish
Rods/Reels
Electronics
Other Topics
Product Evaluations

Boats/Motors
Boat Ramp Stories
Trailers & Towing
Boats For Sale
Tournament Tactics
Striped Bass

Swap/Sell
Clubs 
Fly Fishing
Hunting
Props
Fish4
Saltwater Fishing
Non-Fishing 2
Political Hook
Tall Tales, Fiction & Legend
Complete Listing of Boards
Copyright © WMI, Inc. 1995-2014. All rights reserved.
This message board created and maintained by: WebMasters International, Inc. (WMI) address mail to wmi@wmi.org

WMI disclaimer
Privacy Statement

Google